BETA
Aby się zalogować, najpiew wybierz portal.
Aby się zarejestrować, najpiew wybierz portal.
Podaj słowa kluczowe
Słowa kluczowe muszą mieć co najmniej 3 sąsiadujące znaki alfanumeryczne
Pole zawiera niedozwolone znaki

Aktualności


Krytyczna luka bezpieczeństwa w kliencie Git

22-12-2014 16:46 Marcin Iwanowski | Aktualizacja: 22-12-2014 16:47
Kilka dni temu ogłoszono występowanie krytycznej luki bezpieczeństwa w popularnym kliencie repozytorium kodu - Git. Błąd dotyczy wszystkich oficjalnych wersji oprogramowania działających zarówno na systemch Windows jak i iOS (Mac).

Według zaleceń na oficjalnym blogu GitHub każdy użytkownik GitHub oraz GitHub Enterprise powinienen zaktualizować oprogramowanie najszybciej jak to możliwe. 

Więcj o samej luce bezpieczeństwa można przeczytać tutaj: Vulnerability announced: update your Git clients 

Źródło: GitHub blog
Tagi: git

Komentarze 0

pkt.

Zaloguj się lub Zarejestruj się aby wykonać tę czynność.